Active directory

Discussion in 'Configuration' started by llaunanet, Jan 9, 2012.

  1. Offline

    llaunanet

    Member Since:
    Jan 9, 2012
    Messages:
    4
    Message Count:
    4
    Likes Received:
    0
    Trophy Points:
    1
    llaunanet, Jan 9, 2012

    Hi

    I setup the active directory, but when i am going to activate it, it says "the service could not be started" and in the log is
    Jan 9 17:09:54 freenas2 freenas[1657]: Executing: /usr/sbin/service ix-kinit quietstart
    Jan 9 17:09:54 freenas2 freenas: kinit: krb5_get_init_creds: unable to reach any KDC in realm ***xx.com

    and in the active directory settings
    Domain Controller Name the ip addres of my domain controller
    Domain Name (DNS/Realm-Name) domain.com
    Host Name (NetBIOS-Name) freenashostname
    Workgroup Name domain
    Administrator Name
    Administrator Password
    Confirm Administrator Password

    I have severals apps working fine with ad like joomla, sugar


    any help?

    thanks
  2. Offline

    r00t

    Member Since:
    Jan 19, 2012
    Messages:
    2
    Message Count:
    2
    Likes Received:
    0
    Trophy Points:
    0
    r00t, Jan 20, 2012

    I have this problem too. I'm from Russia, last year changed timezone to UTC+4 in our country. In the FreeNAS Europe/Moscow timezone wrong, it can cause?
  3. Offline

    r00t

    Member Since:
    Jan 19, 2012
    Messages:
    2
    Message Count:
    2
    Likes Received:
    0
    Trophy Points:
    0
    r00t, Jan 20, 2012

    thanks. i solved my problem: i have changed my nameserver to my PDC in the network settings.
    how i can fix wrong timezone Europe/Moscow(from UTC+3 to UTC+4)?

Share This Page