Default host name - host name not found

Discussion in 'Help & Support' started by alexthefourth, Sep 3, 2013.

  1. alexthefourth New Member

    Member Since:
    Sep 3, 2013
    Message Count:
    20
    Likes Received:
    0
    Trophy Points:
    1
    alexthefourth, Sep 3, 2013

    Hello,
    Im new to Freenas and still trying to figure it out.
    I was messing around with the settings and I changed the hostname to Vitamin. After that I got messages every 15 minutes saying that the host name not found. I found what i believed was the default host name, so I changed the hostname to freenas and the domain to local. I still get the message every 15 minutes saying the host name not found.

    What is the correct default host name? or how can i get this message to stop appearing?

    Thanks
  2. Whattteva Member

    Member Since:
    Mar 5, 2013
    Message Count:
    368
    Likes Received:
    15
    Trophy Points:
    18
    Whattteva, Sep 3, 2013

    You didn't really give us much to work with.
    Post the contents of /var/log/messages here.
  3. alexthefourth New Member

    Member Since:
    Sep 3, 2013
    Message Count:
    20
    Likes Received:
    0
    Trophy Points:
    1
    alexthefourth, Sep 10, 2013

    p 10 14:03:14 freenas ntpd_initres[1656]: host name not found: 0.freebsd.pool.ntp.org
    Sep 10 14:03:14 freenas ntpd_initres[1656]: host name not found: 1.freebsd.pool.ntp.org
    Sep 10 14:03:14 freenas ntpd_initres[1656]: host name not found: 2.freebsd.pool.ntp.org
    Sep 10 14:19:17 freenas ntpd_initres[1656]: host name not found: 0.freebsd.pool.ntp.org
    Sep 10 14:19:17 freenas ntpd_initres[1656]: host name not found: 1.freebsd.pool.ntp.org
    Sep 10 14:19:17 freenas ntpd_initres[1656]: host name not found: 2.freebsd.pool.ntp.org
    Sep 10 14:35:19 freenas ntpd_initres[1656]: host name not found: 0.freebsd.pool.ntp.org
    Sep 10 14:35:19 freenas ntpd_initres[1656]: host name not found: 1.freebsd.pool.ntp.org
    Sep 10 14:35:19 freenas ntpd_initres[1656]: host name not found: 2.freebsd.pool.ntp.org
    Sep 10 14:51:21 freenas ntpd_initres[1656]: host name not found: 0.freebsd.pool.ntp.org
    Sep 10 14:51:21 freenas ntpd_initres[1656]: host name not found: 1.freebsd.pool.ntp.org
    Sep 10 14:51:21 freenas ntpd_initres[1656]: host name not found: 2.freebsd.pool.ntp.org
    Sep 10 15:07:23 freenas ntpd_initres[1656]: host name not found: 0.freebsd.pool.ntp.org
    Sep 10 15:07:23 freenas ntpd_initres[1656]: host name not found: 1.freebsd.pool.ntp.org
    Sep 10 15:07:23 freenas ntpd_initres[1656]: host name not found: 2.freebsd.pool.ntp.org
    Sep 10 15:23:25 freenas ntpd_initres[1656]: host name not found: 0.freebsd.pool.ntp.org
    Sep 10 15:23:25 freenas ntpd_initres[1656]: host name not found: 1.freebsd.pool.ntp.org
    Sep 10 15:23:25 freenas ntpd_initres[1656]: host name not found: 2.freebsd.pool.ntp.org
    Sep 10 15:39:27 freenas ntpd_initres[1656]: host name not found: 0.freebsd.pool.ntp.org
    Sep 10 15:39:27 freenas ntpd_initres[1656]: host name not found: 1.freebsd.pool.ntp.org
    Sep 10 15:39:27 freenas ntpd_initres[1656]: host name not found: 2.freebsd.pool.ntp.org
    Sep 10 15:55:29 freenas ntpd_initres[1656]: host name not found: 0.freebsd.pool.ntp.org
    Sep 10 15:55:29 freenas ntpd_initres[1656]: host name not found: 1.freebsd.pool.ntp.org
    Sep 10 15:55:29 freenas ntpd_initres[1656]: host name not found: 2.freebsd.pool.ntp.org
    Sep 10 16:11:31 freenas ntpd_initres[1656]: host name not found: 0.freebsd.pool.ntp.org
    Sep 10 16:11:31 freenas ntpd_initres[1656]: host name not found: 1.freebsd.pool.ntp.org
    Sep 10 16:11:31 freenas ntpd_initres[1656]: host name not found: 2.freebsd.pool.ntp.org
  4. alexthefourth New Member

    Member Since:
    Sep 3, 2013
    Message Count:
    20
    Likes Received:
    0
    Trophy Points:
    1
    alexthefourth, Sep 10, 2013

    im running a atom processor celeron 847 @ 1.1ghz, 8 gb ram, 3 2tb wd red drives in a raidz1 volume
  5. pirateghost Unintelligible Geek

    Member Since:
    Feb 29, 2012
    Message Count:
    969
    Likes Received:
    36
    Trophy Points:
    28
    Occupation:
    Instrumentation Engineer
    Location:
    Moore, OK
    pirateghost, Sep 10, 2013

    pretty sure this has nothing to do with looking up the hostname of the machine itself. it is trying to perform time syncs with an NTP server.

    do you have a DNS server configured for the freenas box to talk to?
    have you rebooted it since changing host names?
  6. alexthefourth New Member

    Member Since:
    Sep 3, 2013
    Message Count:
    20
    Likes Received:
    0
    Trophy Points:
    1
    alexthefourth, Sep 10, 2013

    no I dont, and yes i have rebooted several times.
    is there a default server that I can direct it to for time syncs?
  7. pirateghost Unintelligible Geek

    Member Since:
    Feb 29, 2012
    Message Count:
    969
    Likes Received:
    36
    Trophy Points:
    28
    Occupation:
    Instrumentation Engineer
    Location:
    Moore, OK
    pirateghost, Sep 10, 2013

    if the FreeNAS box cant talk to a DNS server (it doesnt have to be your own, you can use your ROUTER IP or google's DNS....anything), then it will never reach an NTP server

    tip: DNS is how the internet works, if a machine doesnt talk to some sort of DNS server, it doesnt know wtf www.google.com should resolve to.

    hint: Configure 'Nameserver' under Network Settings, Global tab....once it can resolve a name it will be able to update the time sync. And the default servers you see listed are fine for NTP....you dont need to change them
  8. alexthefourth New Member

    Member Since:
    Sep 3, 2013
    Message Count:
    20
    Likes Received:
    0
    Trophy Points:
    1

Share This Page