Error Getting Available Space

Discussion in 'Storage' started by JonnyAlpha, Jan 19, 2013.

  1. JonnyAlpha Member

    Member Since:
    Jul 12, 2012
    Message Count:
    87
    Likes Received:
    0
    Trophy Points:
    6
    JonnyAlpha, Jan 19, 2013

    I have run into some trouble during a new build.

    I setup a 3 x HDD ZFS RAIDZ volume with the name NAS, all went OK. I then made a fatal mistake and decided I wanted to change the name of the volume so I deleted the Volume by clicking the Detach Volume icon. This seemed to work fine but when I then tried to create the new volume it seemed to hang. I have the NAS box connected to a monitor and a few messages appeared which seemed to indicate a loss of communication? It seemed to sort itself out however I ended up with a volume with error messages in the Used / Available / Size columns when viewing volumes. The Alert Icon is flashing yellow with a message "Warning: The volume FreeNAS (ZFS) status is unknown.

    I did a soft reset again and just got the same?

    ANy ide how to solve this?
  2. JonnyAlpha Member

    Member Since:
    Jul 12, 2012
    Message Count:
    87
    Likes Received:
    0
    Trophy Points:
    6
    JonnyAlpha, Jan 19, 2013

    Did another attempt at detaching the volume - this time it worked? I'll now try and re-create a volume?

    P.S. I only have 2GB of DDR2 Mem at the mo, will this cause a problem, should have more avail soon?
  3. JonnyAlpha Member

    Member Since:
    Jul 12, 2012
    Message Count:
    87
    Likes Received:
    0
    Trophy Points:
    6
    JonnyAlpha, Jan 19, 2013

    Created the volume ok now - panic over : )
    :eek:

Share This Page