Impossibile boot da usb...HELP!!!!

Discussion in 'Italian - Italiano' started by stezio, May 7, 2012.

  1. stezio New Member

    Member Since:
    May 7, 2012
    Message Count:
    1
    Likes Received:
    0
    Trophy Points:
    0
    stezio, May 7, 2012

    Ciao a tutti! Sono giorni che cerco di installare FreeNAS 8 su un toshiba portege m400 ma senza riuscirci! ho preso il file .iso e l'ho messo in un cd. Ho lanciato il boot dal cd e ho installato freenas in una pen drive usb. Tutto ok fino a qui. Poi faccio il boot da usb e l'unica cosa che viene fuori è questa schermata:

    F1 FreeBSD
    F2 FreeBSD
    F5 Drive 1
    F6 PXE
    Boot: F1
    -

    Inutile dire che qualsiasi cosa faccia poi non serve an nulla...tutto inchiodato.
    Non so davvero dove sbattere la testa!!!!help please!!!
    grazie a tutti per l'aiuto....
  2. gian4nas Member

    Member Since:
    Oct 13, 2011
    Message Count:
    331
    Likes Received:
    6
    Trophy Points:
    18
    Occupation:
    Software PLC engineering
    Location:
    Gorizia, Italia
    gian4nas, May 7, 2012

    Ciao, così su due piedi la prima cosa che mi viene in mente è la capicità insufficente della chiavetta USB, prova su chiavette da almeno 4GB.

    Attento a quando installi freenas su chiavetta, la chiavetta USB va inserita solamente quando appare la finestra di scelta dell'installazione di freenas e non prima.

    Saluti
  3. steffanwatkins New Member

    Member Since:
    Nov 16, 2012
    Message Count:
    2
    Likes Received:
    0
    Trophy Points:
    0
    steffanwatkins, Nov 16, 2012

  4. slyferd Member

    Member Since:
    Oct 31, 2012
    Message Count:
    76
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Italy
    slyferd, Nov 16, 2012

    Utilizza l'ultima release di FreeNAS, la 8.3.0 a 32 o 64bit e sicuramente risolvi i tuoi problemi. Un consiglio che posso darti per evitare problemi di installazione è quello di collegare solo la periferica dove vuoi installare il Server (Pendrive in questo caso). Se dopo l'installazione non ti parte, causa filesystem corrotto, utilizza un CD Live come GParted per partizionare in modo corretto la tua pennetta, in modo tale da eliminare ogni file e partizione corrotta.

    Io ho utilizzato una CompactFlash ed ho avuto qualche problema, in questo modo ho risolto il tutto.
  5. valesan Member

    Member Since:
    Dec 12, 2011
    Message Count:
    222
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Falconara Marittima, Italy
    valesan, Nov 16, 2012

  6. andy@omygoodness.com New Member

    Member Since:
    Nov 16, 2012
    Message Count:
    2
    Likes Received:
    0
    Trophy Points:
    0
    andy@omygoodness.com, Nov 18, 2012

    I am having the same problem. I have BIOSTAR TA790GXB3 AM3 AMD 790GX ATX AMD Motherboard with the latest BIOS. When I try to install V8.3 I get the same issue as above, except my keyboard doesn't work, so I can't enter F1. V0.72 installs with no problems.
  7. M_a_X_Italy Member

    Member Since:
    Jul 28, 2012
    Message Count:
    219
    Likes Received:
    0
    Trophy Points:
    16
    M_a_X_Italy, Nov 19, 2012

    Avevo anke io problemi di avvio, poi ho scoperto (ho ancora il problema) che il controller ide integrato non funziona con freenas... invece il sata funziona perfettamente ho una scheda asus A8r-mvp
  8. andy@omygoodness.com New Member

    Member Since:
    Nov 16, 2012
    Message Count:
    2
    Likes Received:
    0
    Trophy Points:
    0
    andy@omygoodness.com, Nov 24, 2012

    OK...So I added a DVD to my system and tried to install from there to the USB Drive. The Install disk booted up just fine. The install seemed to work perfectly (although it recorded that a 15 GIG USB drive according to Win7 had 24 GIG). But when I tried to boot, I get the exact same message.

    Andy

Share This Page