Nightly funkiness (11/15/2011)

Discussion in 'Archived Announcements' started by gcooper, Nov 15, 2011.

  1. Offline

    gcooper

    Member Since:
    Sep 23, 2011
    Messages:
    416
    Message Count:
    416
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Former iXsystems Software Developer
    gcooper, Nov 15, 2011

    I noticed that the builds last night failed; I'm poking at the machine to determine why (some random failure building static binaries via gcc).
  2. Offline

    gcooper

    Member Since:
    Sep 23, 2011
    Messages:
    416
    Message Count:
    416
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Former iXsystems Software Developer
    gcooper, Nov 15, 2011

    It wasn't allowing me to post amd64 images to SF, and there's some funkiness with i386 still (linker errors).

    The investigation continues..
  3. Offline

    Emad Newbie

    Member Since:
    Jun 2, 2011
    Messages:
    35
    Message Count:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Emad, Nov 16, 2011

    I am sorry to intrude like this, but can we have a build that actually fix the GUI before you stop posting nightly builds? The benefit of having a public nightly build is you get more people to try the software and report the bugs and flows of the system.

    Just my 2 cents.
  4. Offline

    William Grzybowski FreeNAS Guru

    Member Since:
    May 27, 2011
    Messages:
    1,666
    Message Count:
    1,666
    Likes Received:
    23
    Trophy Points:
    38
    Location:
    Curitiba, Brazil
    William Grzybowski, Nov 16, 2011

    Fix what? GUI is working perfectly fine
  5. Offline

    gcooper

    Member Since:
    Sep 23, 2011
    Messages:
    416
    Message Count:
    416
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Former iXsystems Software Developer
    gcooper, Nov 16, 2011

    Uhhhhhhhhhhh.... who are you and how are you affiliated with the FreeNAS project :)? Also, where are these magic, undocumented directions (I don't see a makehuman option in the FreeNAS sourcebase)?

    Edit: (Spam post referenced above was deleted)
  6. Offline

    gcooper

    Member Since:
    Sep 23, 2011
    Messages:
    416
    Message Count:
    416
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Former iXsystems Software Developer
    gcooper, Nov 16, 2011

    We should look at this in a separate forum thread. This really was more about status on posting FreeNAS nightly images to SF under the FreeNAS-8-nightly directory.
  7. Offline

    Emad Newbie

    Member Since:
    Jun 2, 2011
    Messages:
    35
    Message Count:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Emad, Nov 16, 2011

    I totally understand, but since there was a bug reported and confirmed the fix at a recent build which was never posted, I made my comment as I am affected with the bug.

    I am aware I am using a buggy release, I am one of those people who for their personal use always update. :)
  8. Offline

    gcooper

    Member Since:
    Sep 23, 2011
    Messages:
    416
    Message Count:
    416
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Former iXsystems Software Developer
    gcooper, Nov 16, 2011

    No worries.

    Also, it appears that /tmp was full. Tonight's run will probably work properly..
  9. Offline

    gcooper

    Member Since:
    Sep 23, 2011
    Messages:
    416
    Message Count:
    416
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Former iXsystems Software Developer
    gcooper, Nov 17, 2011

    And it did with a little help from delphij :). Case closed.

Share This Page