problema nel creare il Plugins Jail

Discussion in 'Italian - Italiano' started by nuffio, Apr 7, 2012.

  1. Offline

    nuffio

    Member Since:
    Apr 7, 2012
    Messages:
    4
    Message Count:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Tivoli, Italy, Italy
    nuffio, Apr 7, 2012

    ho seguito questa guida: http://doc.freenas.org/index.php/Plugins
    ma non riesco minimamente a completare l'instalazione.

    Il mio problema iniziale è nella creazione dell'interfaccia, non volendo usare il DHCP che ip devo mettere, quello del mio NAS (192.168.0.99)
    Dove si parla di Alias devo mettere un ip differente sempre riferito alla mia rete (qaulcosa tipo 192.168.0.111) usando sempre la stessa subnet mask?

    Aiutatemi, vorrei installare Transmission ed un MediaServer!!!
  2. Offline

    gian4nas FreeNAS Aware

    Member Since:
    Oct 13, 2011
    Messages:
    339
    Message Count:
    339
    Likes Received:
    6
    Trophy Points:
    18
    Occupation:
    Software PLC engineering
    Location:
    Gorizia, Italia
    gian4nas, Apr 7, 2012

    Ciao

    che versione di freenas stai usando?

    Devi mettere un indirizzo IP libero, nel tuo caso se 111 è libero va bene, il net mask rimane lo stesso perchè fai parte delle stessa sottorete.

    Saluti
  3. Offline

    nuffio

    Member Since:
    Apr 7, 2012
    Messages:
    4
    Message Count:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Tivoli, Italy, Italy
    nuffio, Apr 7, 2012

    Ops mi sono accorto solo ora che non ho in firma la mia config (stava sul forum del vecchio freenas 0.7)!
    Allora sto provando la versione 8.2.0 beta2
    Per la creazione del plugin allora non dovrei aver commesso errori. Sul router devo aprire delle porte particolari (oltre ad aver riservato l'ip 192.168.0.111).
    Non ho capito una cosa che differenze ci sono tra la versione FreeNAS 8.0.4-MULTIMEDIA e la versione 8.2.0? La dicitura multimedia indica che transmission e il mediaserver sono già integrati e se si che fanno li rimuovono nelle versioni successive??


    Altra cosa, ho la tua stessa macchina (HP N36L Microserver - 1GB ram - 3x2TB WD-Green in RAIDZ1 (5,44TB) - 1x160GB UFS for download) ci potremmo tenere in contatto per riuscire ad orrenere un ottimo nas? io ad esempio fino ad ora non sono riuscito ad installare un mediaserver che mi soddisfacesse appieno nè su questa versione nè con freenas 0.7
  4. Offline

    gian4nas FreeNAS Aware

    Member Since:
    Oct 13, 2011
    Messages:
    339
    Message Count:
    339
    Likes Received:
    6
    Trophy Points:
    18
    Occupation:
    Software PLC engineering
    Location:
    Gorizia, Italia
    gian4nas, Apr 8, 2012

    Ciao

    io sono passato dalla 7 alla 8.0.4-multimedia è devo dire che mi trovo molto bene, ora tutte le periferiche UpNp funzionano.

    In parallelo sto testando la 8.2.0 che però mi da ancora dei problemi, appunto nella parte del multimedia.

    Questa è discussione che ho seguito per configurare il mio NAS.

    Saluti
  5. Offline

    nuffio

    Member Since:
    Apr 7, 2012
    Messages:
    4
    Message Count:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Tivoli, Italy, Italy
    nuffio, Apr 8, 2012

    Buone nuove, sono riuscito ad installare miniDLNA usando la versione 8.0.4-multimedia. Una domanda, ho capito bene che minidlna non fa l'update del database in automatico? quindi ogni volta che aggiungo dei media nelle cartelle devo essere io a forzare minidlna a fare un upgrade del database?

    Ora escono fuori le magagne.....da quando ho installato minidlna mi succede questa cosa, dopo pochi minuti dall'avvio della macchina il sistema manda un kill a python e di conseguenza non ho più possibilità di accedere alla webGUI.
    Il messaggio di errore dice che python ha esaurito lo spazio di swap....(ho un solo gb di ram possibile che sia questo il motivo?)
  6. Offline

    gian4nas FreeNAS Aware

    Member Since:
    Oct 13, 2011
    Messages:
    339
    Message Count:
    339
    Likes Received:
    6
    Trophy Points:
    18
    Occupation:
    Software PLC engineering
    Location:
    Gorizia, Italia
    gian4nas, Apr 9, 2012

    Si potrebbe essere anche perchè sul sito di freenas ne consigliamo almento 8 per la versione 8, io ne aveveo 4 sino ad un mese fa è andave bene.

    Per l'update devo controllare non mi sono accorto di questo aspetto, appena ho un attimo ci provo.
  7. Offline

    mario000 Newbie

    Member Since:
    Jul 25, 2011
    Messages:
    58
    Message Count:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Occupation:
    Tecnico Informatico
    Location:
    Catania/Viareggio
    mario000, Apr 10, 2012

    scusate l'OT, ma la versione 8.2.0 sapete se comprenderà la parte multimedia già nella gui, o deve essere installata a parte come ora sulla 8.04?
  8. Offline

    gian4nas FreeNAS Aware

    Member Since:
    Oct 13, 2011
    Messages:
    339
    Message Count:
    339
    Likes Received:
    6
    Trophy Points:
    18
    Occupation:
    Software PLC engineering
    Location:
    Gorizia, Italia
    gian4nas, Apr 10, 2012

    Con la versione 8.2 tutta la perte multimediale sarà gestita attraverso i pulg-in, configurabili tramite web-gui di freenas per le cose essenziali, il resto tramite link al menù del pulg-in.

    Per ora sto ancora sperimentando con la 8.2, ho qualche difficoltà a configurare i plug-in.

    Appena ci riesco saprò rispondere meglio alla tua domanda.
  9. Offline

    mario000 Newbie

    Member Since:
    Jul 25, 2011
    Messages:
    58
    Message Count:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Occupation:
    Tecnico Informatico
    Location:
    Catania/Viareggio
    mario000, Apr 10, 2012

    Grazie, e scusate ancora l'OT!

Share This Page