Samba - Root credential remote code execution

Discussion in 'FreeNAS' started by ddavison, Apr 11, 2012.

  1. ddavison New Member

    Member Since:
    Apr 11, 2012
    Message Count:
    1
    Likes Received:
    0
    Trophy Points:
    0
    ddavison, Apr 11, 2012

    Samba contains a serious security flaw, discovered recently:
    https://www.samba.org/samba/security/CVE-2012-1182

    Will you be releasing a new version of FreeNas which incorporates the patch for Samba?
    Until there is a new release available, how can end-users patch the Samba version in the current installations?

    Hope someone can look into it soon!
  2. ProtoSD Active Member

    Member Since:
    Jul 1, 2011
    Message Count:
    3,359
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Leaving FreeNAS
    ProtoSD, Apr 11, 2012

    If you haven't seen it, they made an announcment in the annoucement section that there will be a special release of 8.0.4 later today.

Share This Page