The selected disks were not verified for this import rules

Discussion in 'Storage' started by michelvl, Dec 3, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    michelvl

    Member Since:
    Dec 3, 2011
    Messages:
    3
    Message Count:
    3
    Likes Received:
    0
    Trophy Points:
    0
    michelvl, Dec 3, 2011

    Hello,
    I do a import volume
    I have Freenas 8.0.2 installed, and want to inport a 160GB USB drive Fat32, via import volume.
    It shows up as da1s1(160GB) and I give it the name data1 and select MSDOSFS for the filesystemtype.
    The folowing mesage apears "The selected disks were not verified for this import rules".
    I tryed a other drive, same result, I tryed a NTFS formatted fie, same problem, I tryed a UFS formatted in 7.x.x, same result.
    I tryed a fixed IDE formatted in 8.0.1 same result.

    What do I wrong, I do not want to erase the data on thos discs.

    Best regards from:
    Michel van Leuven
    email : michel.van.leuven@telenet.be
  2. Offline

    michelvl

    Member Since:
    Dec 3, 2011
    Messages:
    3
    Message Count:
    3
    Likes Received:
    0
    Trophy Points:
    0
    michelvl, Dec 26, 2011

    I replay to my own tread.
    Go back to Freenas 7.2 works for all disk, but no acces after setup with CIFS.
    The only reasen I can find, they are always asigned for root as owner and wheel as group.
    I try to change that to everyone and nogroup, but it always go back to the same setting.
    Also USB drives ghet mixed uo after a reboot, so the mount mount points the a other one etc.

    Best regards from :
    Michel Van Leuven
  3. Offline

    ProtoSD FreeNAS Guru

    Member Since:
    Jul 1, 2011
    Messages:
    3,359
    Message Count:
    3,359
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Leaving FreeNAS
    ProtoSD, Dec 26, 2011

    I really don't understand why this stuff was added to FreeNAS, I don't think any of it has ever worked or was really tested, though there could be a fix/work around for NTFS in 8.03, I think UFS should have worked.

    You probably made the right choice going back to version 7 for now.
Thread Status:
Not open for further replies.

Share This Page