WARNING: The WebGUI Address could not be bind to 192.168.1.9; using wildcard

Discussion in 'New to FreeNAS?' started by knightwolf, Nov 28, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    knightwolf Guest

    Member Since:
    knightwolf, Nov 28, 2011

    I have an alert that is coming up in my freenas installation. running 8.2

    WARNING: The WebGUI Address could not be bind to 192.168.1.9; using wildcard

    anyone know what this is or how I can fix it?

    thanks in advance.
  2. Offline

    William Grzybowski FreeNAS Guru

    Member Since:
    May 27, 2011
    Messages:
    1,662
    Message Count:
    1,662
    Likes Received:
    23
    Trophy Points:
    38
    Location:
    Curitiba, Brazil
    William Grzybowski, Nov 29, 2011

    Go to settings -> General, select WebGui Address to 0.0.0.0, then click save
    Jens likes this.
  3. Offline

    knightwolf Guest

    Member Since:
    knightwolf, Nov 29, 2011

    checked that it is already set to 0.0.0.0
  4. Offline

    William Grzybowski FreeNAS Guru

    Member Since:
    May 27, 2011
    Messages:
    1,662
    Message Count:
    1,662
    Likes Received:
    23
    Trophy Points:
    38
    Location:
    Curitiba, Brazil
    William Grzybowski, Nov 30, 2011

    I know, doesnt matter, click Save again
Thread Status:
Not open for further replies.

Share This Page